1. Frederik

    Frederik - Dec 15, 2017 New Member

    Credit
    Point
    Hi,

    I installed this addon and my Server Console if furll of error logs.

    And when i go to Thread Codes i get this error.

    Code:
    Server Error
    Mysqli prepare error: Table 'MySite_forum.xf_br_thread_code' doesn't exist
    
    Zend_Db_Statement_Mysqli->_prepare() in Zend/Db/Statement.php at line 115
    Zend_Db_Statement->__construct() in Zend/Db/Adapter/Mysqli.php at line 381
    Zend_Db_Adapter_Mysqli->prepare() in Zend/Db/Adapter/Abstract.php at line 478
    Zend_Db_Adapter_Abstract->query() in XenForo/Model.php at line 219
    XenForo_Model->fetchAllKeyed() in Brivium/HideThreads/Model/ThreadCode.php at line 37
    Brivium_HideThreads_Model_ThreadCode->getAllThreadCodes() in Brivium/HideThreads/ControllerAdmin/ThreadCode.php at line 12
    Brivium_HideThreads_ControllerAdmin_ThreadCode->actionIndex() in XenForo/FrontController.php at line 351
    XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
    XenForo_FrontController->run() in /home/MySite/public_html/admin.php at line 13
    How can i fix this?
     
    Loading...
  2. Lisa Nguyen

    Lisa Nguyen - Dec 15, 2017 Brivium Tester Staff Member

    Credit
    Point
    Hello,

    Please submit a ticket to Technical Department which contains your license and an admin account to check in case you missed anything? Otherwise, I really can't do very much from outside of your system.

    Many thanks,
     
    Frederik likes this.
    #2