1. joey_tbf

    joey_tbf - Mar 5, 2016 Active Member VIP Member

    Credit
    Point
    There is a bug in this add-on.

    #1


    When i put in:

    http://test.com

    in comment, and press "enter" it show:

    1111



    But when i "refresh" it show tags

    11


    it is a bug



    #2 Please check url in profle post, i cannot click on links, url tag not work on my test forum.



    .
    .
     
    Loading...
  2. Lisa Nguyen

    Lisa Nguyen - Mar 5, 2016 Brivium Tester Staff Member VIP Member

    Credit
    Point
    Hello,

    Thanks for your feedback. Our developer team are looking resolution for this issue. We will update this add-on asap.

    Regards,
     
    joey_tbf likes this.
    #2
  3. Pinn

    Pinn - Mar 15, 2016 Active Member

    Credit
    Point
    #3
  4. Lisa Nguyen

    Lisa Nguyen - Mar 15, 2016 Brivium Tester Staff Member VIP Member

    Credit
    Point
    Hello @Pinn,

    Thanks for your bug report. I'd like to give you a temporary solution to your issue. You can access /library/Brivium/AdvancedProfilePosts/Helper/Helper.php find line 29 and comment the code below:

    Code:
    public static function _curlGetContents($url)
        {
            $ch = curl_init($url);
            curl_setopt($ch, CURLOPT_RETURNTRANSFER, 1);
           // This is comment   
           // curl_setopt($ch, CURLOPT_FOLLOWLOCATION, 1);
            curl_setopt($ch, CURLOPT_SSL_VERIFYPEER, 0);
            curl_setopt($ch, CURLOPT_SSL_VERIFYHOST, 0);
            $data = curl_exec($ch);
            curl_close($ch);
            return json_decode($data);
        }
    
    Your sincerely,
     
    Pinn likes this.
    #4
  5. Pinn

    Pinn - Jun 27, 2016 Active Member

    Credit
    Point
    BUG is still in the new Version!
     
    #5