Information All Premium XenForo Add-ons are now compatible with XenForo 1.4

  1. Brivium

    Brivium - Sep 22, 2014 XenForo Services Staff Member

    Credit
    Point
    premium_addon_compability

    We are very much pleased to announce that all of our Premium XenForo Add-ons are now compatible with XenForo 1.4.

    Since the release of XenForo 1.4 stable version earlier this month, we have been working extra hours to update our Premium XenForo add-ons to be compatible with it.

    We hope you will find these terms satisfactory and look forward to the pleasure of your order.
     
    Loading...
  2. joey_tbf

    joey_tbf - Sep 23, 2014 Active Member VIP Member

    Credit
    Point
    Thank you for your hard work.
     
    Brivium likes this.
    #2