1. SoeHoe

    SoeHoe - Mar 31, 2015 Active Member

    Credit
    Point
    After replying ticket title still in Bold style. Please fixed it!

    [​IMG]
     
    Loading...
  2. Brivium

    Brivium - Mar 31, 2015 XenForo Services Staff Member

    Credit
    Point
    @SoeHoe,

    This is our add-on bug. I've noted your report and will solve it on the next update version.

    Regards,
     
    SoeHoe likes this.
    #2
  3. SoeHoe

    SoeHoe - Apr 2, 2015 Active Member

    Credit
    Point
    Please fixed this issues:
    1. Bold style but it is just Answered.
    2. Light style but there is a new customer reply and I never opened it before.

    [​IMG]

    Thanks
     
    #3
  4. Brivium

    Brivium - Apr 2, 2015 XenForo Services Staff Member

    Credit
    Point
    Could you please tell me that what's version of Support Ticket which you're using ?

    Regards,
     
    #4
  5. SoeHoe

    SoeHoe - Apr 3, 2015 Active Member

    Credit
    Point
    So..., you are playing for time, right?
    Don't you have a better way to handle your customer problems?
    I use the latest add on, of course you know about it since you track your add on usage.

    Your question is funny...this is a very basic function of the ticket system and you failed to handle it. Am I the only one who uses this add on? Please be smart to handle the problem! Be honest too!
     
    #5
  6. Brivium

    Brivium - Apr 3, 2015 XenForo Services Staff Member

    Credit
    Point
    I asked because this issue has been resolved on the latest version (1.6.5). Could you please try to upgrade this add-on again.

    Regards,
     
    #6
  7. SoeHoe

    SoeHoe - Apr 5, 2015 Active Member

    Credit
    Point
    Likely you are making silent update.

    This is last update from you: Version 1.6.6. But now you said that last version was 1.6.5 ... This must be a joke :(.
    But i will re-download and will update to 1.6.5. Thanks
    [​IMG]
     
    Last edited: Apr 5, 2015
    Brillias likes this.
    #7
  8. Brillias

    Brillias - Apr 6, 2015 New Member VIP Member

    Credit
    Point
    :D Hurry developers are probably still some bug's in BSTS.
     
    #8
  9. SoeHoe

    SoeHoe - Apr 7, 2015 Active Member

    Credit
    Point
    Hello @Brivium
    This is your latest version. Bold style reversed. all opened tickets not visited yet, but they are in normal style instead. While answered ticket is in bold style.
    Please fixed it. Thanks
    [​IMG]
     
    Brivium likes this.
    #9
  10. SoeHoe

    SoeHoe - Apr 13, 2015 Active Member

    Credit
    Point
    Hello @Brivium ,

    Could you please do or say something more than just liking your customer issues?
     
    #10
  11. Brivium

    Brivium - Apr 13, 2015 XenForo Services Staff Member

    Credit
    Point
    We're still fixing this bug and will release update version on 15 Apr 2015.

    Regards,
     
    SoeHoe likes this.
    #11
  12. Brivium

    Brivium - Apr 15, 2015 XenForo Services Staff Member

    Credit
    Point
    joey_tbf likes this.
    #12
  13. SoeHoe

    SoeHoe - Apr 15, 2015 Active Member

    Credit
    Point
    See this... tada... Did you test it before update? or you just change Add on version without any modification?

    Please help asap.

    [​IMG]
     
    #13
  14. Brivium

    Brivium - Apr 16, 2015 XenForo Services Staff Member

    Credit
    Point
    Could you please check it again ? This update has been tested and installed in our official website also. The ticket state feature works normally.

    After upgraded, you should view this ticket again to see ticket's state changing.

    Regards,
     
    #14
  15. SoeHoe

    SoeHoe - Apr 16, 2015 Active Member

    Credit
    Point
    You still have admin access to my forum. Check it yourself. i have follow all instruction. See ticket time. It is just in a few minutes. They are new ticket after update to latest version. Do i need to remove the add on first and reinstall it again. Please help. Thanks
     
    #15
  16. Brivium

    Brivium - Apr 17, 2015 XenForo Services Staff Member

    Credit
    Point
    I've just checked in your board. And this add-on works normally.

    Please make sure that after upgraded, you should view the ticket again and check ticket's state changing.
     
    #16
  17. SoeHoe

    SoeHoe - Apr 18, 2015 Active Member

    Credit
    Point
    HEY,

    PLEASE SEE THIS PICTURE CAREFULLY. ANSWERED TICKET STILL IN BOLD STYLE.

    THIS ISSUES OCCUR EVEN AFTER UPGRADE.

    [​IMG]
     
    #17
  18. Brivium

    Brivium - Apr 20, 2015 XenForo Services Staff Member

    Credit
    Point
    SoeHoe likes this.
    #18
  19. SoeHoe

    SoeHoe - Apr 20, 2015 Active Member

    Credit
    Point
    Thanks it works now.
     
    #19