1. susanoo

    susanoo - Jun 5, 2015 New Member

    Credit
    Point
    Hello,

    The button "comment" doesn't work and nothing happens when we click on it.
    Bug or setting?
    The another button "watch or unwatch" is working perfectly.

    Everything is checked under user's permissions.
    Tried to disable the add-on but same problem after reset.

    Any idea?
    Thanks.
     
    Loading...
  2. joey_tbf

    joey_tbf - Jun 5, 2015 Active Member VIP Member

    Credit
    Point
    I have this add-on it works for me. Maybe some questions so we can try to help you better

    1. Which version of the add-on are you using
    2. Which browser are you using
    3. Have you tried using other browsers.
    4. Have you tried from your mobile

    Show us a picture of your permission settings and comment each post settings
     
    Brivium likes this.
    #2
  3. susanoo

    susanoo - Jun 5, 2015 New Member

    Credit
    Point
    1. The last one.
    2. Chrome & Firefox but same problem.
    3. Yes.
    4. Yes.
     
    Brivium likes this.
    #3
  4. joey_tbf

    joey_tbf - Jun 5, 2015 Active Member VIP Member

    Credit
    Point
    It is very strange. I try my best to help you.

    The only solution i have. Is you can uninstall the add-on. Then upload the files again via FTP. Then install the add-on. Sometimes the ftp files don't upload well.

    If that does not work. Then you can write back again here and say it didn't work.


    If it doesn't work. You will have to wait for Brivium to help you. He will know a better solution.

    .
    .
     
    Brivium likes this.
    #4
  5. Janrex

    Janrex - Jun 5, 2015 Active Member

    Credit
    Point
    How about, re-installing it? try checking the add-on directions if it's correct. :D
     
    Brivium likes this.
    #5
  6. Brivium

    Brivium - Jun 5, 2015 XenForo Services Staff Member

    Credit
    Point
    @susanoo,

    Please make sure that you're using the official version. I don't see you purchased any products from us.

    Regards,
     
    #6