1. Ketose

    Ketose - Apr 23, 2015 New Member

    Credit
    Point
    Hello,
    i installed and activated the Plugin.
    I have set noindex to member.

    When i look in the sourcecode of my site there are no noindex...

    What is the misstake?
     
    Loading...
  2. Brivium

    Brivium - Apr 23, 2015 XenForo Services Staff Member

    Credit
    Point
    Dear Ketose,

    Could you please give me a screenshot for the options page ?

    Regards,
     
    #2
  3. Ketose

    Ketose - Apr 23, 2015 New Member

    Credit
    Point
  4. Ketose

    Ketose - Apr 23, 2015 New Member

    Credit
    Point
  5. Brivium

    Brivium - Apr 23, 2015 XenForo Services Staff Member

    Credit
    Point
    Could you please check it again ? I've just checked on your forum and this add-on works normally.

    Please make sure that this add-on adds meta index tag automatically for thread (not for forum root URL)

    Regards,
     

    Attached Files:

    #5
  6. Ketose

    Ketose - Apr 23, 2015 New Member

    Credit
    Point
    on the last dropbox foto you can see,
    that the link to the user profil has no "nofollow" tag.

    example:
    <span class="lastThreadUser"><a href="members/rehmoppel.27527/" class="username" dir="auto">Rehmoppel</a>,</span>

    but that's why I purchased the plugin.
    i want no user profile in the index.
     
    #6
  7. Ketose

    Ketose - Apr 23, 2015 New Member

    Credit
    Point
    o.k i understand,
    not the internal link are nofollow, onle the pages themself...
     
    #7