1. Ken Anderson

    Ken Anderson - Nov 27, 2014 New Member

    Credit
    Point
    I bought and installed Extra Navigation Menu a while ago, and am just now getting around to doing something with it. However, I am not seeing the options to "Add Option," "Display Order", or "Edit Group," and am wondering if someone could tell me where I went wrong?
     

    Attached Files:

    Loading...
  2. Brivium

    Brivium - Nov 27, 2014 XenForo Services Staff Member

    Credit
    Point
    Hello,

    Thanks for your business. To create new & manage extra navigation menu go to: Admin > Applications > Extra Navigation.

    Regards,
     
    #2
  3. Ken Anderson

    Ken Anderson - Dec 2, 2014 New Member

    Credit
    Point
    Okay, thanks. I can get to it, and I can create an extra menu. Now what I need to know is about the Extra Menu’s Icon. Your documentation, such as it is, says that the size is “optionable.” I don’t know if that means that the size will automatically be adjusted to fit the button or just what it means. I have tried using an image in the .png format but after I “Save,” the file is removed, and what is displayed in that position is a question mark. I tried converting it into a .icns image but it prompts me that this is not an allowed format. I tried to find the default images, such as the question mark, hoping that would answer the questions that I have about size and image format, but I cannot. Since neither a PNG or a ICNS image doesn’t work here, what format is required? Also, since I want the image to be the size as the images used in the Home, Forums, and Members buttons, what size should they be?

    Also, although I select _blank as the Tab Target, it opens the page in the same tab, taking the visitor away from the forum. That's not a huge thing but I would rather it open in another tab.
     
    Last edited: Dec 2, 2014
    #3
  4. Ken Anderson

    Ken Anderson - Dec 7, 2014 New Member

    Credit
    Point
    Regarding the Extra Menu's icons, please see the above post.
     
    #4
  5. Brivium

    Brivium - Dec 7, 2014 XenForo Services Staff Member

    Credit
    Point
    @Ken Anderson

    Menu's Icon size uses when you upload image for Menu's icon. It will be resize to. And the image format will be allowed on your attachment option. Normally, it must be JPG, PNG, GIF, JPEG.

    Regards,
     
    #5
  6. Ken Anderson

    Ken Anderson - Dec 12, 2014 New Member

    Credit
    Point
    Then it's not working because I tried uploading images in the PNG format and, as I said above, after I saved, the file was removed and it is displaying a question mark instead.
     

    Attached Files:

    #6
  7. Brivium

    Brivium - Dec 12, 2014 XenForo Services Staff Member

    Credit
    Point
    We think that you're facing with conflict issue. Could you please submit a ticket with admin account and FTP account to us to checking your issue ?

    Regards,
     
    #7