Can't upgrade Store Add-on - File does not contain expected contents.

  1. joey_tbf

    joey_tbf - Nov 1, 2016 Active Member VIP Member

    Credit
    Point
    I can't upgrade store add-on,

    it gives me problems






    .
    .
     
    Loading...
  2. Lisa Nguyen

    Lisa Nguyen - Nov 2, 2016 Brivium Tester Staff Member VIP Member

    Credit
    Point
    Please submit this ticket to Technical Department and our developer will help you.
     
    joey_tbf likes this.
    #2
  3. Doublespaces

    Doublespaces - Nov 5, 2016 New Member VIP Member

    Credit
    Point
    Hey Joey, did you ever get this solved? I've got the same problem.
     
    #3
  4. joey_tbf

    joey_tbf - Nov 5, 2016 Active Member VIP Member

    Credit
    Point
    yes, i submitted a ticket and they went into my forum and fixed it, i didn't ask how they fixed it, so you have to ask them to do the same
     
    #4
  5. Doublespaces

    Doublespaces - Nov 5, 2016 New Member VIP Member

    Credit
    Point
    Well thanks for the reply... I wish they would have updated the addon itself for whatever the issue was. I run 1.5.10, what do you have?
     
    joey_tbf likes this.
    #5
  6. joey_tbf

    joey_tbf - Nov 5, 2016 Active Member VIP Member

    Credit
    Point
    i wish they did too, i'm sure they will eventually now that they know i wasn't the only one wit the problem, i am running 1.5.11
     
    #6
  7. Doublespaces

    Doublespaces - Nov 5, 2016 New Member VIP Member

    Credit
    Point
    God, I'm out of date already? LOL
     
    joey_tbf likes this.
    #7