1. team76

    team76 - May 24, 2016 New Member

    Credit
    Point
    Good afternoon

    this addon is compatible with version xenforo 1.5.7 ?
    thank you
     
    Loading...
  2. Lisa Nguyen

    Lisa Nguyen - May 25, 2016 Brivium Tester Staff Member

    Credit
    Point
    #2
  3. blackdahliaroleplaying

    blackdahliaroleplaying - Mar 23, 2018 New Member

    Credit
    Point
    Hi, I downloaded the update and updated the addon on our site in the ACP but I am still getting this error. What did I do wrong?
     

    Attached Files:

    #3
  4. Lisa Nguyen

    Lisa Nguyen - Mar 23, 2018 Brivium Tester Staff Member

    Credit
    Point
    Hello,

    Please submit a ticket to Technical Department which contains an admin account to check in case you missed anything? Otherwise, I really can't do very much from outside of your system.

    Many thanks,
     
    #4