1. Ricky6039

    Ricky6039 - Apr 16, 2014 New Member

    Credit
    Point
    I this mod now compatable with 1.3.1 I see it has been awhile since its been updated just checked before buying. Thanks
     
    Loading...
  2. Brivium

    Brivium - Apr 16, 2014 XenForo Services Staff Member

    Credit
    Point
    Hello,

    Thanks for your interested in our product. We answer again to confirm that it's compatible with XF 1.3.x.

    Yours faithfully,
     
    #2