1. bittiez

    bittiez - Feb 28, 2017 New Member

    Credit
    Point
    In the description this says it compatible with 1.4 but I don't see any download links for 1.4, I tried one of the 1.5s and it did not work.

    I have 1.4.2
     
    Loading...
  2. Lisa Nguyen

    Lisa Nguyen - Feb 28, 2017 Brivium Tester Staff Member

    Credit
    Point
    Hello,

    I'm so sorry about this mistake. I regret having to inform you that this style only supports Xenforo 1.5.0 and higher versions. You can upgrade your forum to latest released version of Xenforo.

    Best regards,
     
    #2