1. j4ke

    j4ke - Oct 12, 2014 New Member

    Credit
    Point
    Hi, does anyone know why it's showing like this?
    [​IMG]
     
    Loading...
  2. Brivium

    Brivium - Oct 13, 2014 XenForo Services Staff Member

    Credit
    Point
    Hello,

    Please go to Style Properties and turn off option Font Awesome to solve your issue.

    Regards,
     
    #2