error . can not edit, look forward to help . thank you

  1. hungmanh

    hungmanh - Nov 25, 2017 New Member

    Credit
    Point
    An exception occurred: bb_code.css - Line 80: Invalid math expression in /home/cp998583/public_html/gaigoisaithanh.com/forum/library/XenForo/Template/Compiler.php on line 991
    1. XenForo_Template_Compiler->getNewCompilerException() in XenForo/Template/Compiler/Function/Calc.php at line 190
    2. XenForo_Template_Compiler_Function_Calc->_parseMathExpression() in XenForo/Template/Compiler/Function/Calc.php at line 55
    3. XenForo_Template_Compiler_Function_Calc->compile() in XenForo/Template/Compiler.php at line 700
    4. XenForo_Template_Compiler->compileFunction() in XenForo/Template/Compiler.php at line 576
    5. XenForo_Template_Compiler->compileSegment() in XenForo/Template/Compiler.php at line 509
    6. XenForo_Template_Compiler->compileSegments() in XenForo/Template/Compiler/Tag/If.php at line 112
    7. XenForo_Template_Compiler_Tag_If->compile() in XenForo/Template/Compiler.php at line 641
    8. XenForo_Template_Compiler->compileTag() in XenForo/Template/Compiler.php at line 570
    9. XenForo_Template_Compiler->compileSegment() in XenForo/Template/Compiler.php at line 509
    10. XenForo_Template_Compiler->compileSegments() in XenForo/Template/Compiler.php at line 372
    11. XenForo_Template_Compiler->compileParsed() in XenForo/Model/Template.php at line 1601
    12. XenForo_Model_Template->compileAndInsertParsedTemplate() in XenForo/Model/Template.php at line 1379
    13. XenForo_Model_Template->compileTemplateInStyleTree() in XenForo/Model/Template.php at line 1329
    14. XenForo_Model_Template->compileNamedTemplateInStyleTree() in XenForo/Model/Template.php at line 1268
    15. XenForo_Model_Template->compileAllTemplates() in XenForo/Deferred/Template.php at line 36
    16. XenForo_Deferred_Template->execute() in XenForo/Deferred/Atomic.php at line 66
    17. XenForo_Deferred_Atomic->execute() in XenForo/Model/Deferred.php at line 295
    18. XenForo_Model_Deferred->runDeferred() in XenForo/Model/Deferred.php at line 429
    19. XenForo_Model_Deferred->_runInternal() in XenForo/Model/Deferred.php at line 374
    20. XenForo_Model_Deferred->run() in XenForo/ViewRenderer/Abstract.php at line 352
    21. XenForo_ViewRenderer_Abstract::hasManualDeferredToRun() in XenForo/ViewRenderer/HtmlAdmin.php at line 131
    22. XenForo_ViewRenderer_HtmlAdmin->renderContainer() in XenForo/FrontController.php at line 639
    23. XenForo_FrontController->renderView() in XenForo/FrontController.php at line 158
    24. XenForo_FrontController->run() in /home/cp998583/public_html/gaigoisaithanh.com/forum/admin.php at line 13
     
    Loading...
  2. Lisa Nguyen

    Lisa Nguyen - Nov 27, 2017 Brivium Tester Staff Member

    Credit
    Point
    Hello,

    I noticed that your issue is caused by installing wrong the version of the style. Example you're using XF 1.5.5 you should install style version 1.5.5

    Please check it again.
     
    lasperpen likes this.
    #2
  3. hungmanh

    hungmanh - Dec 8, 2017 New Member

    Credit
    Point
    thankyou
     
    #3