Thread Status:
Not open for further replies.
  1. randydrew6

    randydrew6 - Apr 1, 2015 Member VIP Member

    Credit
    Point
    Loading...
  2. randydrew6

    randydrew6 - Apr 1, 2015 Member VIP Member

    Credit
    Point
    I have the most up to date Premium Credit addon installed and its still not working
     
    #2
  3. randydrew6

    randydrew6 - Apr 1, 2015 Member VIP Member

    Credit
    Point
    help?
     
    #3
  4. randydrew6

    randydrew6 - Apr 1, 2015 Member VIP Member

    Credit
    Point
    any idea?
     
    #4
  5. Brivium

    Brivium - Apr 1, 2015 XenForo Services Staff Member

    Credit
    Point
    #5
  6. reesev

    reesev - Apr 1, 2015 New Member VIP Member

    Credit
    Point
    bitpay is working fine for us.. GJ
     
    #6
  7. randydrew6

    randydrew6 - Apr 1, 2015 Member VIP Member

    Credit
    Point
    ah i think i found the problem.. bitpay hasnt enabled transactions on my account. wtf...
     
    #7
  8. Brivium

    Brivium - Apr 1, 2015 XenForo Services Staff Member

    Credit
    Point
    Please ask Bitpay and verify your Bitpay account to get this add-on works.

    Regards,
     
    #8
  9. Joker Black

    Joker Black - Nov 16, 2015 New Member VIP Member

    Credit
    Point
    I was also this case after members paid first transaction. And add-on can not be used anymore.
    How to fixed it?
    My BitPay account was verified all information.
     
    #9
  10. Brivium

    Brivium - Nov 17, 2015 XenForo Services Staff Member

    Credit
    Point
    @Joker Black

    I see that you doesn't have license for almost of our add-ons on your site. I'm regret to reject your request.
     
    #10
  11. Joker Black

    Joker Black - Nov 17, 2015 New Member VIP Member

    Credit
    Point
    Extra Thread Item is not enough.

    Người Việt với nhau, vì kinh doanh mà không giúp thì mình cũng chịu :)
     
    #11
Thread Status:
Not open for further replies.