1. SoeHoe

    SoeHoe - Jan 30, 2015 Active Member

    Credit
    Point
    I bought this add on tomorrow but i can't install it because Store Framework can't be installed.

    I have try to use installer by Windigo, and by installing manually. Please help!

    [​IMG]
     
    Loading...
  2. Brivium

    Brivium - Jan 30, 2015 XenForo Services Staff Member

    Credit
    Point
    #2
  3. SoeHoe

    SoeHoe - Jan 30, 2015 Active Member

    Credit
    Point
    This is not my first time. I have installed many add ons in my board, included some yours add on. So, of course i have followed all the steps.

    Any idea?
     
    #3
  4. Brivium

    Brivium - Jan 30, 2015 XenForo Services Staff Member

    Credit
    Point
    Could you please submit a ticket that contains your forum URL to our Technical Department ? We will check your issue.
     
    #4
  5. SoeHoe

    SoeHoe - Jan 30, 2015 Active Member

    Credit
    Point
    This is funny. Store Framework done. Now it is happen with Credits Premium.

    After this step:
    [​IMG]

    Error occur :(

    [​IMG]

    I install it in localhost. I never failed before this add on.
    Seems you put so many security over there... sad... over protected maybe...

    Please help!
     
    #5
  6. Brivium

    Brivium - Jan 30, 2015 XenForo Services Staff Member

    Credit
    Point
    I hope you read our TOS before

    c. License domains declaration
    - Notes that we don't accept domains declaration as localhost or server IP.

    So that means you unable to install our add-ons on localhost. In case, you still need to installing our add-ons on localhost, please submit a ticket that contains your localhost IP addrsess. We will add it to whitelist IP .

    Regards,
     
    #6
  7. SoeHoe

    SoeHoe - Jan 30, 2015 Active Member

    Credit
    Point
    I have send a ticket. but usually, the ticket responds is too long time. Could you reply my ticket asap? Thanks
     
    #7