1. robru

    robru - Feb 14, 2015 New Member

    Credit
    Point
    XenForo_Exception: Invalid data response from server. Please contact Brivium Administrator for more information. - library/Brivium/BriviumHelper/1000200/Installer.php:477


    #0 /var/www/html/library/Brivium/BriviumHelper/1000200/Installer.php(99): Brivium_BriviumHelper_Installer->_checkLicense() #1 /var/www/html/library/Brivium/BriviumHelper/1000200/Installer.php(111): Brivium_BriviumHelper_Installer->initialize(Array, Array) #2 /var/www/html/library/Brivium/FilterPhrase/Installer.php(10): Brivium_BriviumHelper_Installer->installAddOn(Array, Array) #3 [internal function]: Brivium_FilterPhrase_Installer::install(Array, Array, Object(SimpleXMLElement)) #4 /var/www/html/library/XenForo/Model/AddOn.php(215): call_user_func(Array, Array, Array, Object(SimpleXMLElement)) #5 /var/www/html/library/Waindigo/InstallUpgrade/Extend/XenForo/Model/AddOn.php(88): XenForo_Model_AddOn->installAddOnXml(Object(SimpleXMLElement), 'Brivium_FilterP...') #6 /var/www/html/library/ConvEss/Model/AddOn.php(24): Waindigo_InstallUpgrade_Extend_XenForo_Model_AddOn->installAddOnXml(Object(SimpleXMLElement), 'Brivium_FilterP...') #7 /var/www/html/library/XenCentral/Framework/Model/AddOn.php(25): ConvEss_Model_AddOn->installAddOnXml(Object(SimpleXMLElement), 'Brivium_FilterP...') #8 /var/www/html/library/XenForo/Model/AddOn.php(169): XenCentral_Framework_Model_AddOn->installAddOnXml(Object(SimpleXMLElement), 'Brivium_FilterP...') #9 /var/www/html/library/Waindigo/InstallUpgrade/Extend/XenForo/Model/AddOn.php(64): XenForo_Model_AddOn->installAddOnXmlFromFile('install/addons/...', 'Brivium_FilterP...') #10 /var/www/html/library/AddOnInstaller/ControllerAdmin/AddOn.php(272): Waindigo_InstallUpgrade_Extend_XenForo_Model_AddOn->installAddOnXmlFromFile('install/addons/...', 'Brivium_FilterP...') #11 /var/www/html/library/XenForo/FrontController.php(347): AddOnInstaller_ControllerAdmin_AddOn->actionInstallUpgrade() #12 /var/www/html/library/XenForo/FrontController.php(134): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch)) #13 /var/www/html/admin.php(13): XenForo_FrontController->run() #14 {main}

    array(3) {
    ["url"] => string(59) "https://www.caviaforum.nl/admin.php?add-ons/install-upgrade"
    ["_GET"] => array(1) {
    ["add-ons/install-upgrade"] => string(0) ""
    }
    ["_POST"] => array(4) {
    ["resource_url"] => string(0) ""
    ["server_file_oldskool"] => string(0) ""
    ["_xfConfirm"] => string(1) "1"
    ["_xfToken"] => string(8) "********"
    }
    }
     
    Loading...
  2. Chang Lee

    Chang Lee - Feb 14, 2015 XenForo Expert Staff Member

    Credit
    Point
    #2
  3. robru

    robru - Feb 14, 2015 New Member

    Credit
    Point
    Thank you for your support :)
    But an error again when trying to install 1.1.2

    Code:
    Server Error
    
    Invalid data response from server. Please contact Brivium Administrator for more information.
    1.Brivium_BriviumHelper_Installer->_checkLicense() in Brivium/BriviumHelper/1000200/Installer.php at line 99
    2.Brivium_BriviumHelper_Installer->initialize() in Brivium/BriviumHelper/1000200/Installer.php at line 111
    3.Brivium_BriviumHelper_Installer->installAddOn() in Brivium/FilterPhrase/Installer.php at line 10
    4.Brivium_FilterPhrase_Installer::install()
    5.call_user_func() in XenForo/Model/AddOn.php at line 215
    6.XenForo_Model_AddOn->installAddOnXml() in Waindigo/InstallUpgrade/Extend/XenForo/Model/AddOn.php at line 88
    7.Waindigo_InstallUpgrade_Extend_XenForo_Model_AddOn->installAddOnXml() in ConvEss/Model/AddOn.php at line 24
    8.ConvEss_Model_AddOn->installAddOnXml() in XenCentral/Framework/Model/AddOn.php at line 25
    9.XenCentral_Framework_Model_AddOn->installAddOnXml() in XenForo/Model/AddOn.php at line 169
    10.XenForo_Model_AddOn->installAddOnXmlFromFile() in Waindigo/InstallUpgrade/Extend/XenForo/Model/AddOn.php at line 64
    11.Waindigo_InstallUpgrade_Extend_XenForo_Model_AddOn->installAddOnXmlFromFile() in AddOnInstaller/ControllerAdmin/AddOn.php at line 272
    12.AddOnInstaller_ControllerAdmin_AddOn->actionInstallUpgrade() in XenForo/FrontController.php at line 347
    13.XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
    14.XenForo_FrontController->run() in /var/www/html/admin.php at line 13
    
     
    #3
  4. Brivium

    Brivium - Feb 14, 2015 XenForo Services Staff Member

    Credit
    Point
    Please make sure that you uploaded all files on Upload folder into your forum root and try again.

    Regards,
     
    #4
  5. robru

    robru - Feb 14, 2015 New Member

    Credit
    Point
    You mean upload all the files manualy and not use the install and upgrade addon?
     
    #5
  6. Brivium

    Brivium - Feb 14, 2015 XenForo Services Staff Member

    Credit
    Point
    That's right. Please use XenForo standard installation progress.
     
    #6
  7. robru

    robru - Feb 14, 2015 New Member

    Credit
    Point
    Thanks, I try this :)

    Regard Ronald
     
    #7
  8. robru

    robru - Feb 26, 2015 New Member

    Credit
    Point
    Problem solved, thank you :)
     
    #8