1. VonDoom

    VonDoom - Mar 6, 2015 New Member

    Credit
    Point
    The first tab and the first result are problematic..
    Capture_278 Mar 06 0918 AM
     
    Loading...
  2. Chang Lee

    Chang Lee - Mar 6, 2015 XenForo Expert Staff Member

    Credit
    Point
    Your issue come from conflict issue with Featured Thread add-on. Please find on your template following code
    Code:
    .first {
    margin-left: 6px;
    margin-right: 2px;
    padding-left: 0;
    border-left: 0;
    width: 66px;
    }
    Replace to
    Code:
    .first {
    margin-left: 0;
    margin-right: 0;
    padding-left: 0;
    border-left: 0;
    width: 66px;
    }
    Regards,
     
    #2
  3. VonDoom

    VonDoom - May 25, 2015 New Member

    Credit
    Point
    what template?
     
    #3
  4. Brivium

    Brivium - May 25, 2015 XenForo Services Staff Member

    Credit
    Point
    At the moment, you can open template EXTRA.css and add following code.

    Code:
    .BRMSContainer .brmsTabContent ol.brmsContentList li.first {
      margin-left: 0;
      margin-right: 0;
    }
    Regards,
     
    #4
  5. VonDoom

    VonDoom - May 27, 2015 New Member

    Credit
    Point
    That works for the results list however the first tab itself creates some type of line break when more then one word is used to describe the tab )for example "latest replies")
    Capture_334 May 27 0753 AM
     
    #5
  6. Brivium

    Brivium - May 27, 2015 XenForo Services Staff Member

    Credit
    Point
    This still is an issue from Feature Threads add-on. You can fix it by adding following code into EXTRA.css template
    Code:
    .BRMSContainer ul.brmsTabNav>li { width: auto; }
    Regards,
     
    VonDoom likes this.
    #6
  7. VonDoom

    VonDoom - May 28, 2015 New Member

    Credit
    Point
    thank you that did the trick.
     
    #7