1. Rahstyles

    Rahstyles - Jun 21, 2016 Member VIP Member

    Credit
    Point
    Loading...
  2. Lisa Nguyen

    Lisa Nguyen - Jun 21, 2016 Brivium Tester Staff Member VIP Member

    Credit
    Point
    Hello,

    I'm regretting to tell you that current version don't compatible with Xen 1.5.8. Our developers are trying to solve this problem. We will release the update version this add-on asap.

    Your sincerely,
     
    #2
  3. Rahstyles

    Rahstyles - Jun 26, 2016 Member VIP Member

    Credit
    Point
    Well when is this going to be compatible cause ill pay..
     
    #3