1. briviuser

    briviuser - Nov 30, 2016 at 10:19 AM New Member

    Credit
    Point
    Is it compatible with 1.5.11 or Will you update it soon?
    Regards,
     
    Loading...
  2. Brivium

    Brivium - Dec 1, 2016 at 5:37 PM XenForo Services Staff Member

    Credit
    Point
    This add-on still compatibles with XF 1.5.x

    Regards,
     
    #2