1. casualotaku

    casualotaku - Mar 13, 2014 New Member

    Credit
    Point
    just like the title says is it compatible with 1.3 I dont want to update and my forums be screwed up.
     
    Loading...
  2. Tallow

    Tallow - Mar 13, 2014 New Member

    Credit
    Point
    No its not. The theme works only on 1.2 and 1.1 versions. Sorry
     
    #2
  3. Tallow

    Tallow - Mar 13, 2014 New Member

    Credit
    Point
    Yes it works just fine!! i installed it and working great but some templates outdated
     
    #3
  4. casualotaku

    casualotaku - Mar 14, 2014 New Member

    Credit
    Point
    so it does work?
     
    #4
  5. Brivium

    Brivium - Mar 14, 2014 XenForo Services Staff Member

    Credit
    Point
    This can work with 1.3.x but will display some outdated template. We will have upgrade soon.
     
    #5
  6. panda

    panda - Apr 16, 2014 Member

    Credit
    Point
    When can you completed the upgrading? The credits premium doesn't work with this template, some of the info missing in the panel. :(
     
    #6