1. joey_tbf

    joey_tbf - Apr 6, 2015 Active Member VIP Member

    Credit
    Point
    I think i found a bug for your Comment Each Post when using mobile

    I tried on my test forum, real forum and i also tried on @Pinn 's forum. It always happen.

    Ok the bug is that the mobile keyboard always 'Hides'
    So i am not able to write a comment.

    But it does not 'Hide' when you press 'Comment' only if you not write comment and 'click away' from comment. Then come back write comment.

    On mobile

    Step 1
    Click comment
    Step 2
    Dont write comment
    Step 3
    Click different area on screen away from comment box
    Step 4
    Go back to comment box
    Step 5
    Try to write

    Final
    Keyboard aways hides. So cannot write comment


    2015-04-06-11-59-12~01 2015-04-06-11-58-23~01



    thanks
     
    Loading...
  2. Brivium

    Brivium - Apr 10, 2015 XenForo Services Staff Member

    Credit
    Point
    I've tried this on IPhone 6 and it works normally. Could you please check it again ?
     

    Attached Files:

    #2
  3. joey_tbf

    joey_tbf - Apr 10, 2015 Active Member VIP Member

    Credit
    Point
    Ok No problem.

    I just finished testing again and now i know more information.

    I tried on my cellphone. The problem only happens when i use Google Chrome Browser.


    Samsung Browser - Good
    Firefox Browser - Good
    Opera Mini Browser - Good
    Google Chrome - Problem

    So problem only happen in Chrome Cellphone Browser.
     
    #3