1. oljo01

    oljo01 - Dec 3, 2015 New Member VIP Member

    Credit
    Point
    Hei.

    I just bought this addon, it does not show any new tabs. am i doing something wrong? i am in the prossess of making a forum so i just installed the addon right after i installed xenforo for test.
     
    Loading...
  2. Brivium

    Brivium - Dec 3, 2015 XenForo Services Staff Member

    Credit
    Point
    Hello,

    After installed, you should create new navigation by going to ACP> Home > Add Navigation Tabs

    [​IMG]
     
    #2
  3. oljo01

    oljo01 - Dec 4, 2015 New Member VIP Member

    Credit
    Point
    I have doen that but it still doesnt show anything.i have attachd some pictures to show you
     

    Attached Files:

    #3
  4. oljo01

    oljo01 - Dec 4, 2015 New Member VIP Member

    Credit
    Point
    I download a free customtab addon that does the same as this and that worked right away so i hope we can find a solution to this.
     
    #4
  5. Lisa Nguyen

    Lisa Nguyen - Dec 4, 2015 Brivium Tester Staff Member VIP Member

    Credit
    Point
    Hello @oljo01,

    I'm so sorry, I had confused with other add-ons.
    You can set permission " Can view custom tabs" to resolved your issue.

    Regards,
     
    Last edited: Dec 4, 2015
    #5
  6. oljo01

    oljo01 - Dec 5, 2015 New Member VIP Member

    Credit
    Point
    Where do i do this?
     
    #6
  7. Lisa Nguyen

    Lisa Nguyen - Dec 5, 2015 Brivium Tester Staff Member VIP Member

    Credit
    Point
    Hello,

    You can access ACP > User > Permissions and set permission for user/ usergroups who can view custom tab.
    05_permission
     
    #7