1. navaneet31

    navaneet31 - Apr 28, 2016 New Member

    Credit
    Point
    Hi, I just installed captcha on posting it was not working.I checked all the settings again but its the bug in pluign.My xenforo version 1.5.7
     
    Loading...
  2. Lisa Nguyen

    Lisa Nguyen - Apr 28, 2016 Brivium Tester Staff Member VIP Member

    Credit
    Point
    Hello,

    You need enable Captcha in Options -> User Registration . You can see below the pictures:

    2016-04-28_140518

    In case you need any more help, you can submit a ticket to Technical Department which contains an admin account and I will check help you.

    Regards,
     
    #2
  3. navaneet31

    navaneet31 - Apr 28, 2016 New Member

    Credit
    Point
    We already did it , let me try in clean xf installation and let u know..
     
    #3
  4. navaneet31

    navaneet31 - Apr 28, 2016 New Member

    Credit
    Point
    Now working fine i just rebuild caches.
     
    Lisa Nguyen likes this.
    #4