1. DeviateDefiant

    DeviateDefiant - Oct 29, 2014 New Member

    Credit
    Point
    Evening,

    I've just brought and installed the addon, and I'm not able to find a couple of features.

    The filename prefix as pictured here:

    [​IMG]

    Mine:

    upload_2014-10-28_22-1-38

    As well as the filtering for the attachments viewer:

    [​IMG]

    Mine:

    upload_2014-10-28_22-4-6

    Could anyone shed some light on this please?
     

    Attached Files:

    Loading...
  2. DeviateDefiant

    DeviateDefiant - Oct 29, 2014 New Member

    Credit
    Point
    #2
  3. Brivium

    Brivium - Oct 31, 2014 XenForo Services Staff Member

    Credit
    Point
    Hello,

    Thanks for your patience.
    For your issue #1, we will have an upgrade version to solve your issue.
    Issue #2, on 1.1.4 version, we changed overlay attachment viewer to open new window.

    Regards,
     
    #3
  4. DeviateDefiant

    DeviateDefiant - Oct 31, 2014 New Member

    Credit
    Point
    Just spotted the addon update for the first issue, will install now and feedback :)

    For the second, it's the missing filters along the top that is the issue.
     
    #4
  5. DeviateDefiant

    DeviateDefiant - Oct 31, 2014 New Member

    Credit
    Point
    First issue resolved and working perfectly.

    Second issue is still there, also is it possible to make it pop-up as an overlay again? A new window seems rather clunky and old fashioned. I'd rather keep using the native overlays if possible.
     
    #5
  6. Brivium

    Brivium - Nov 1, 2014 XenForo Services Staff Member

    Credit
    Point
    Because overlay unable to view the huge number of attachment therefore we changed to open on new windows to solve it.
     
    #6
  7. DeviateDefiant

    DeviateDefiant - Nov 1, 2014 New Member

    Credit
    Point
    Okay that's fine, but why are the filters not displaying?
     
    #7