1. E-Tiburon

    E-Tiburon - Apr 14, 2014 New Member

    Credit
    Point
    Hallo, bei mir geht das Addon nicht. Denn ich kann immer noch links posten! Möchte aber das keiner mehr Links posten darf. Wie mache Ich das?
     
    Loading...
  2. Brivium

    Brivium - Apr 15, 2014 XenForo Services Staff Member

    Credit
    Point
    @E-Tiburon

    Thanks for your purchased our product but we're sorry to tell that we don't understand what's you said. Can you speak English?

    Yours faithfully,
     
    #2
  3. E-Tiburon

    E-Tiburon - Apr 15, 2014 New Member

    Credit
    Point
    Hello, I do not go the addon. Because I can post still left! But some one may post the no more links. How I do that?
     
    #3
  4. E-Tiburon

    E-Tiburon - Apr 15, 2014 New Member

    Credit
    Point
    How can I free to buy the copyright?
     
    #4
  5. Brivium

    Brivium - Apr 15, 2014 XenForo Services Staff Member

    Credit
    Point
    Your should grant following permissions for Usergroup:
    - Require X posts to post URLs
    - Max URLs per post
    To remove copyright notice for this addon, Please send $10 to our paypal id: paypal@brivium.com. After we received your payment, we will tell you the way to remove copyright notice.

    Yours faithfully,
     
    #5
  6. E-Tiburon

    E-Tiburon - Apr 15, 2014 New Member

    Credit
    Point
    i have pay.
     
    #6
  7. Brivium

    Brivium - Apr 15, 2014 XenForo Services Staff Member

    Credit
    Point
    A message sent to you via conversation. Please check it.
     
    #7
  8. E-Tiburon

    E-Tiburon - Apr 16, 2014 New Member

    Credit
    Point
    Hello, I'm doing something wrong - For now, the members will also get the message when they write only a text message. Want but they place no more links. What am I doing wrong? Can they for once please tell me the correct settings.
     
    #8
  9. E-Tiburon

    E-Tiburon - Apr 16, 2014 New Member

    Credit
    Point
    The message comes every time. Whether you are posting a link or what writes perfectly normal.
     

    Attached Files:

    • 1.jpg
      1.jpg
      File size:
      15.6 KB
      Views:
      0
    • 2.jpg
      2.jpg
      File size:
      49.5 KB
      Views:
      0
    #9
  10. Brivium

    Brivium - Apr 16, 2014 XenForo Services Staff Member

    Credit
    Point
    Hello,

    For require X posts to post URLs permission. Normally, you should to set to 10 or 20. This will help you prevent spam from new members.

    Regards,
     
    #10
  11. E-Tiburon

    E-Tiburon - Apr 16, 2014 New Member

    Credit
    Point
    Want no one can post a website url in the forum and for that I'm 20 Doller paid but it does not work! Get an error message every time when I write only house.
     
    #11
  12. Brivium

    Brivium - Apr 16, 2014 XenForo Services Staff Member

    Credit
    Point
    Please give us an admin account via conversation. We will set permission for you.
     
    #12
  13. E-Tiburon

    E-Tiburon - Apr 17, 2014 New Member

    Credit
    Point
    with me everything is in German - so it's better if they tell me the exact settings.
     
    #13
  14. E-Tiburon

    E-Tiburon - Apr 17, 2014 New Member

    Credit
    Point
    I'm also not the only one, another from Xendach.de has the same problem.
     
    #14
  15. Brivium

    Brivium - Apr 17, 2014 XenForo Services Staff Member

    Credit
    Point
    Please try to set permission as our screenshot for Registered usergroup. On Addon option you don't to set anything, just place by default.

    Regards,
     

    Attached Files:

    • 01.png
      01.png
      File size:
      7.3 KB
      Views:
      0
    #15
  16. Brivium

    Brivium - Apr 17, 2014 XenForo Services Staff Member

    Credit
    Point
    Hello,

    Please download latest version and upgrade it to solve your current issues.

    Regards,
     
    #16
  17. E-Tiburon

    E-Tiburon - Apr 18, 2014 New Member

    Credit
    Point
    It's still nothing, even with the new update. Something is already wrong in the code. Slowly I want to have my Money back.
     
    #17
  18. Brivium

    Brivium - Apr 18, 2014 XenForo Services Staff Member

    Credit
    Point
    Hello,

    We ask for an admin account to have right config on your site. Please send us via conversation, we will detect and solve your issues.

    Regards,
     
    #18