1. XxUnkn0wnxX

    XxUnkn0wnxX - Feb 20, 2015 New Member VIP Member

    Credit
    Point
    i am unsure why this is happening but its getting annoying

    every profile post gets sent to Moderation Que and i am using a Custom user ID which was created for this purpose

    and that user has every permission I do as Administrator So it can't be a Permission issue..

    [​IMG]
     
    Last edited: Feb 20, 2015
    Loading...
  2. Chang Lee

    Chang Lee - Feb 25, 2015 XenForo Expert Staff Member

    Credit
    Point
    Please try to grant Allow for Follow message moderation rules permission and check it again.

    Regards,
     
    #2
  3. tekto

    tekto - Aug 3, 2016 New Member VIP Member

    Credit
    Point
    I am a new XF user and I cannot find where this is. I am using the auto post new user in an "introduction" thread. It detects the new user, makes the post but every post goes to moderation queue. I have looked for the settign you mention above ... can you tell me where it might be found?
     
    #3
  4. tekto

    tekto - Sep 12, 2016 New Member VIP Member

    Credit
    Point
    OK - having tried to grant permission as advised - all posts and profile posts messages are always sent to the moderation queue - with 100 members a day joining this is rather tedious
     
    #4
  5. Lisa Nguyen

    Lisa Nguyen - Sep 12, 2016 Brivium Tester Staff Member VIP Member

    Credit
    Point
    Hello,

    I checked this add-on and it's still working normally. You can submit a ticket to the Technical Department with an admin account and our developer will check your issue.

    Kind regards,
     
    #5