Stylium Framework Add On install error in Xenforo 1.5.2

  1. HeavenAngle

    HeavenAngle - Dec 8, 2015 New Member

    Credit
    Point
    I have purchased Tellurium xenforo theme, but I can not install Stylium Framework, it said Invalid information. I use Xenforo 1.5.2
    So I need your help. Thanks
     
    Loading...
  2. HeavenAngle

    HeavenAngle - Dec 8, 2015 New Member

    Credit
    Point
    I test on my localhost before installing on server
     
    #2
  3. Lisa Nguyen

    Lisa Nguyen - Dec 8, 2015 Brivium Tester Staff Member VIP Member

    Credit
    Point
    Dear Sir/ Madam,

    Could you please submit a ticket to our Technical department. We will check for you asap.

    Regards,
     
    #3
  4. HeavenAngle

    HeavenAngle - Dec 8, 2015 New Member

    Credit
    Point
    Hi, you are Vietnamese too?
    Found problem. Must install on registerd domain :D
     
    Lisa Nguyen likes this.
    #4