Tellurium ~ Bug when post a new thread

  1. Cubarte

    Cubarte - Apr 22, 2016 New Member

    Credit
    Point
    Hello, why if I try to post a new thread on the Tellurium style choose. A message popup (See the attachment)

    And by the traditional way is the same, so using the button or going to the forum and use the "Create Thread" classic button it remains the same message saying...


    Please help me!!
     

    Attached Files:

    Loading...
  2. Brivium

    Brivium - Apr 22, 2016 XenForo Services Staff Member

    Credit
    Point
    Please make sure that you got official version to get it works.

    Regards,
     
    #2
  3. Cubarte

    Cubarte - Apr 22, 2016 New Member

    Credit
    Point
    I got it, this is a wrong configuration?
     
    #3
  4. Brivium

    Brivium - Apr 22, 2016 XenForo Services Staff Member

    Credit
    Point
    Please use your customer account and submit a ticket to our technical department. So we will check your issue.

    Regards,
     
    #4
  5. Hell

    Hell - Apr 26, 2016 New Member

    Credit
    Point
    Hello sir when i gone through the site demo i have seen two field for password..As i think one should be email and another should be password...right?
    Is this a bug?
    am uploading Screenshot.
    Thank you

    Untitled
     
    #5
  6. Brivium

    Brivium - Apr 26, 2016 XenForo Services Staff Member

    Credit
    Point
    Hello,

    Thanks for your report. As our design these are password and confirm password. But It will be good on replacing Confirm password with Email. Anyway, I've just noted your report and will consider in the future update.

    Regards,
     
    #6
  7. Hell

    Hell - Apr 26, 2016 New Member

    Credit
    Point
    But while u try to register with it only shows error in that....so i felt its a bug?
     
    #7
  8. Brivium

    Brivium - Apr 26, 2016 XenForo Services Staff Member

    Credit
    Point
    On demo board, registration is being disabled. It will work normally on you live site.
     
    #8
  9. Hell

    Hell - Apr 26, 2016 New Member

    Credit
    Point
    no sir i got this theme from internet ..so i checked...i used to do that i fin bugs from them and notify the admin
     
    #9
  10. Brivium

    Brivium - Apr 27, 2016 XenForo Services Staff Member

    Credit
    Point
    I'm so sorry but we don't support un-official product. Make sure that you got this style on brivium website.

    Regards,
     
    #10
  11. Hell

    Hell - Apr 27, 2016 New Member

    Credit
    Point
    Yeah its ok....but am happy that i could notify u a bug know?
    so u could appreciate me on that:clap::clap::rock:
     
    #11