1. Rob5Underscores

    Rob5Underscores - Feb 21, 2017 New Member

    Credit
    Point
    Hi,

    I've found a few bugs. I haven't made any modifications to the theme's templates.

    [​IMG]
    As you can see, when using "Wide" page style (changed in [Stylium] General), this pushes the create thread shortcut off the side.

    [​IMG]
    The spam, edit, warn and ban buttons only appear on the profile card popup if you click on the top half of the card, the moment you release the click the disappear - i.e. they can't be used. In addition, can you disable the top half of the card having a stretched image on it?

    [​IMG]
    Changing the "Avatar Style" from circle to default on the [Stylium] General tab doesn't actually remove the circle, it just removes the image's border radius.

    [​IMG]
    Typo - as shown in picture.

    Questions
    [​IMG]
    1.What do these even do?

    [​IMG]
    2. How to you change the image?

    [​IMG]
    3. Is it possible to get triple/quadruple column setting?


    I realise that's a lot and apologies if something I've posted above has been explained elsewhere - just couldn't find much in the documentation that pertained to the Tellurium theme exactly.

    Thanks
     
    Loading...
  2. Lisa Nguyen

    Lisa Nguyen - Feb 22, 2017 Brivium Tester Staff Member

    Credit
    Point
    Hello,

    This is our bugs. Thank you for your bug report. We will release the update version this add-on asap.

    2017-02-22_094950

    About "Enable Stylium Setting" option, you need allow "Use stylium setting panel" permission to it show like screenshot bellow:
    2017-02-22_095454


    You can see screenshots at:
    https://brivium.com/resources/tellurium-material-design-xenforo-style.312/#&gid=1215&pid=4
    https://brivium.com/resources/tellurium-material-design-xenforo-style.312/#&gid=1215&pid=5

    I'm so sorry but it isn't available by default.

    Best regards,
     
    #2
  3. Rob5Underscores

    Rob5Underscores - Feb 22, 2017 New Member

    Credit
    Point
    Hi Lisa,

    Thanks for your response. A few more issues.

    [​IMG]

    Why is my image not accordant? It's a PNG of the correct size. Also, it's more correct to write: "The file you uploaded is not suitable. Please upload another.".

    Next, I tried uploading my image to imgur.com and it worked...

    [​IMG]


    [​IMG]

    After a few minutes, this now happens. The image source is undefined.

    Thanks
     
    #3
  4. Lisa Nguyen

    Lisa Nguyen - Feb 23, 2017 Brivium Tester Staff Member

    Credit
    Point
    #4
  5. Rob5Underscores

    Rob5Underscores - Feb 23, 2017 New Member

    Credit
    Point
    Thanks again, Lisa.

    When do you expect the first bugs to be fixed by?
     
    #5
  6. Rob5Underscores

    Rob5Underscores - Feb 24, 2017 New Member

    Credit
    Point
    [​IMG]
    Another bug!
    When typing a response to a message with attachments, the attachment's preview image loses its border radius. (This is only when you're pressing a key - when you release or hover of them, it goes back to circles).

    Thanks

    EDIT:

    [​IMG]
    These patterns from [Stylium]Settings don't work? The background colour is still as defined in the default style properties "General (Body)" tab. See the effective background options on the body element below:

    [​IMG]
     
    Last edited: Feb 24, 2017
    #6
  7. Lisa Nguyen

    Lisa Nguyen - Feb 24, 2017 Brivium Tester Staff Member

    Credit
    Point
    Hello,

    Thanks for your great feedback. I have assigned your issues above for our developer. When it's complete, We will release the update version this add-on asap.

    Yours sincerely,
     
    #7