This is a great add on. i will buy today and let you know the result

  1. SoeHoe

    SoeHoe - Jun 23, 2015 Active Member

    Credit
    Point
    This is a great add on. i will buy today and let you know the result

    Suggestion:
    Please add an option to play sound if new message received. with Permission based and user can determine to play the sound or not.

    Many thanks @Brivium
     
    Loading...
  2. Brivium

    Brivium - Jun 23, 2015 XenForo Services Staff Member

    Credit
    Point
    Thank you very much for your suggestion regarding Sound notification. We always appreciate innovative ideas. Your suggestion is very interesting.

    We are going to study it thoroughly and decide on the best way for implementing it.

    Please keep on sharing ideas that will help us improve our services and processes.

    Thank you again for your valued input.
     
    #2
  3. SoeHoe

    SoeHoe - Jun 24, 2015 Active Member

    Credit
    Point
    You are awesome @Brivium . You are always success to make me sad. You have a good idea but with bad implementation.

    This add on does not working at all. Please help!


    [​IMG]
     
    #3
  4. Brivium

    Brivium - Jun 24, 2015 XenForo Services Staff Member

    Credit
    Point
    Could you please enable this add-on at your board and we will check it ?

    Regards,
     
    #4
  5. SoeHoe

    SoeHoe - Jun 24, 2015 Active Member

    Credit
    Point
    enabled it now for registered user.
     
    #5
  6. SoeHoe

    SoeHoe - Jun 24, 2015 Active Member

    Credit
    Point
    ?
     
    #6
  7. Brivium

    Brivium - Jun 25, 2015 XenForo Services Staff Member

    Credit
    Point
    Could you please submit a ticket which contains an admin credential so we can check your issue ?

    We've checked and didn't receive your report issue.

    Regards,
     
    #7
  8. DynamiteDJ

    DynamiteDJ - Aug 10, 2015 New Member

    Credit
    Point
    Is there any way to get it so it automatically refreshes for new messages i have it installed on my site and when a new message is received you have to go through the steps again to update the message, i've looked at doing a <metahttp-equiv="refresh"content="0"> but its still not refreshing the message
     
    #8
  9. Brivium

    Brivium - Aug 11, 2015 XenForo Services Staff Member

    Credit
    Point
    Hello,

    I don't see you're having license for this add-on. Please make sure that you get the official version to get this ad-don function works normally.

    Regards,
     
    #9