unable to add domain in domain manager for Reputation System

  1. XxUnkn0wnxX

    XxUnkn0wnxX - Apr 11, 2015 New Member VIP Member

    Credit
    Point
    hi, since the 4.01 update for Advanced Reputation system my domain has been removed and i no longer can add it in my domain manager..

    as you can see here i cannot see the Rep System for selection:
    [​IMG]

    but as you can see here i have purchased it and it has not yet expired yet:
    [​IMG]

    even by manually going here: https://brivium.com/domain/ReputationSystem/list-domain

    it still won't let me add a domain. in the purchases list it say i have it and i can download it but i cannot licence my domain under it and it thinks i don't have it.
     
    Loading...
  2. Brivium

    Brivium - Apr 11, 2015 XenForo Services Staff Member

    Credit
    Point
    Could you please check it again ?

    Regards,
     
    #2
  3. XxUnkn0wnxX

    XxUnkn0wnxX - Apr 11, 2015 New Member VIP Member

    Credit
    Point
    i have and i still cannot add a domain to Reputation system its like the system thinks i don't actually have it..

    [​IMG]

    see i cannot select Advanced Reputation System..

    couldn't you just reset or re-apply the Reputation System user upgrade to my account and see if that will fix it?

    EDIT: i got the lifetime version and it seems to have fixed it, i was hoping to get it later on before it expired but since this problem came up and no one bothered looking into it for me i had to get it earlier... as this is a must needed plugin for my site..
     
    Last edited: Apr 12, 2015
    #3