1. axome

    axome - Apr 25, 2014 New Member

    Credit
    Point
    Hi, I can't update from 1.6.4 to 1.6.5 ->
    Erreur
    Invalid information.

    I tried to uninstall and install again and the same error message occure.
    Can you help me please?
     
    Loading...
  2. Brivium

    Brivium - Apr 26, 2014 XenForo Services Staff Member

    Credit
    Point
    Hello,

    We saw that you tried to install/upgrade Credits Premium by domain fr.team.raidlight.dev (it didn't declare)

    Please use your declared domain with us to install/upgrade it.
     
    #2
  3. axome

    axome - Apr 28, 2014 New Member

    Credit
    Point
    Omg! I never thought it could be the problem! Of course! ;-)
    I try again so...
     
    #3