Welcome New Users Compatible XF Versions: 1.5.5?

  1. smiley65

    smiley65 - May 15, 2016 New Member

    Credit
    Point
    Hi! Welcome New Users has Compatible XF Versions: 1.5.5?
     
    Loading...
  2. Brivium

    Brivium - May 15, 2016 XenForo Services Staff Member

    Credit
    Point
    Hello,

    I'd like to confirm with you that it's fully compatible with XF 1.5.x

    Regards,
     
    #2